Формула Excel для преобразования мм/дд/гггг в дд/мм/гггг

с дд-мм-гггг до мм-дд-гггг
Оглавление

Формула Excel для преобразования дд/мм/гггг в мм/дд/гггг (с изображениями)

от дд/мм/гггг до мм/дд/гггг Формат ячейки с использованием формулы Excel

Что это?

Эта формула Excel поможет вам преобразовать формат даты из дд/мм/гггг в мм/дд/гггг.

Например: с 7 января 2014 г. (07.01.2014) по 1 июля 2014 г. (01.07.2014).

Почему это?

Это очень важно, когда вы получили огромные данные в формате дд/мм/гггг, которые должны были быть получены в формате мм/дд/гггг, и, к счастью или к сожалению, опция по умолчанию в Excel читается как мм/дд/гггг, поэтому ваше 1 июля В Excel читается как 7 января. Поскольку данных много, вы не можете изменить их по одному. В таких случаях вы можете использовать приведенную ниже формулу!

Как:

Если у вас есть дата в ячейке B1, скопируйте приведенную ниже формулу Excel в ячейку C1 и измените формат ячейки C1 на «Дата». Вот и все!!!

=ЕСЛИ(B1=""",",ЕСЛИ(ДЕНЬ(B1)>12,ДЕНЬ(B1)&"/"&МЕСЯЦ(B1)&"/"&ГОД(B1),ЗНАЧЕНИЕ(ДАТА(ГОД(B1),

ДЕНЬ(B1),МЕСЯЦ(B1)))))



Дд/Мм/Ггг

Энсон Энтони
Энсон Энтони
Энсон — соавтор и основатель компании www.askeygeek.com. Изучение чего-то нового всегда было его страстью, а ASKEYGEEK.com — результат его страсти к технологиям и бизнесу. Он имеет десятилетний разносторонний опыт в области аутсорсинга бизнес-процессов, финансов и бухгалтерского учета, информационных технологий, операционного совершенствования и бизнес-аналитики. За время своего пребывания в должности он работал в таких организациях, как Genpact, Hewlett Packard, M*Modal и Capgemini, занимая различные должности и обязанности. Помимо бизнеса и технологий, он любитель кино, который часами вместе смотрит и изучает кино, а также кинорежиссер!

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Поздравляем!
Ты сделал это,
Не закрывайтесь!
Введите свой шанс на победу 100 000 кредитов персонажей UberTTS
Спасибо Вам за Ваш визит!

Это всплывающее окно не покажет вам решать снова!!!

Пасхальное яйцо UberTTS 100K
Share to...