Excel-Formel zum Konvertieren von mm/tt/jjjj in tt/mm/jjjj

TT-MM-JJJJ bis MM-TT-JJJJ
Inhaltsverzeichnis

Excel-Formel zum Konvertieren von TT/MM/JJJJ in MM/TT/JJJJ (mit Bildern)

TT/MM/JJJJ in MM/TT/JJJJ Zellenformat mit Excel-Formel

Was ist es?

Diese Excel-Formel hilft Ihnen, das Datumsformat in TT/MM/JJJJ in MM/TT/JJJJ umzuwandeln

Beispiel: 7. Januar 2014 (1.7.2014) bis 1. Juli 2014 (7.1.2014)

Warum ist es?

Dies ist sehr wichtig, wenn Sie riesige Datenmengen im TT/MM/JJJJ-Format erhalten haben, die im MM/TT/JJJJ-Format empfangen werden sollten, und glücklicherweise oder unglücklicherweise lautet die Standardoption in Excel MM/TT/JJJJ, also Ihr 1. Juli Excel liest als 7. Januar. Da es viele Daten gibt, können Sie sie nicht einzeln ändern. In solchen Fällen können Sie die folgende Formel verwenden!

Wie man:

Wenn Sie das Datum in Zelle B1 haben, kopieren Sie die folgende Excel-Formel in Zelle C1 und ändern Sie das Format der Zelle C1 in „Datum“. Das ist es!!!

=WENN(B1=“““,“,WENN(TAG(B1)>12,TAG(B1)&“/“&MONAT(B1)&“/“&JAHR(B1),WERT(DATUM(JAHR(B1),

TAG(B1),MONAT(B1)))))



DD / MM / JJJJ

Anson Antonius
Anson Antonius
Anson ist ein beitragender Autor und Gründer von www.askeygeek.comEr verfügt über ein Jahrzehnt vielseitiger Erfahrung in den Bereichen Business Process Outsourcing, Finanz- und Rechnungswesen, Informationstechnologie, Operational Excellence und Business Intelligence. Während seiner Amtszeit hatte er für Unternehmen wie Genpact, Hewlett Packard, M*Modal und Capgemini in verschiedenen Rollen und Verantwortlichkeiten gearbeitet, angefangen vom Associate bis zum Manager. Etwas Neues zu lernen war schon immer seine Leidenschaft, asKeygeek.com ist das Ergebnis seiner Leidenschaft für Technologie und Business. Außerhalb von Geschäft und Technologie ist Anson ein Filmfan, der Stunden damit verbringt, Kino zu sehen und zu lernen, und auch ein Filmemacher!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

Glückwunsch!
Du hast es geschafft,
Nicht schließen!
Geben Sie Ihre Chance zu gewinnen 100.000 UberTTS-Charakter-Credits
Danke für Ihren Besuch!

Dieses Popup wird nicht angezeigt wie du willst wieder!!!

UberTTS 100K Osterei
Share to...