Fórmula Excel para convertir mm/dd/aaaa a dd/mm/aaaa

dd-mm-aaaa a mm-dd-aaaa
Tabla de contenido

Fórmula de Excel para convertir dd/mm/aaaa a mm/dd/aaaa (con imágenes)

dd/mm/aaaa a mm/dd/aaaa Formato de celda usando la fórmula de Excel

Qué ¿Lo es?

Esta fórmula de Excel le ayudará a convertir el formato de fecha que está en dd/mm/aaaa a mm/dd/aaaa.

Ej: 7 de enero de 2014 (7/1/2014) al 1 de julio de 2014 (1/7/2014)

Por qué ¿Lo es?

Esto es muy importante cuando ha recibido una gran cantidad de datos en formato dd/mm/aaaa que se suponía que debía recibirse en formato mm/dd/aaaa y, afortunadamente o desafortunadamente, la opción predeterminada en Excel dice mm/dd/aaaa, por lo que es el 1 de julio. Excel lee como 7 de enero. Debido a que hay muchos datos, no puede cambiarlos uno por uno. En tales casos, puede utilizar la siguiente fórmula. fórmula!

Cómo:

Si tiene la Fecha en la Celda B1, copie y pegue la siguiente fórmula de Excel en la Celda C1 y cambie el formato de la Celda C1 a 'Fecha'. ¡¡¡Eso es todo!!!

=SI(B1=””,””,SI(DÍA(B1)>12,DÍA(B1)&”/”&MES(B1)&”/”&AÑO(B1),VALOR(FECHA(AÑO(B1),

DÍA(B1),MES(B1)))))



Dd/Mm/Aaaa

anson antonio
anson antonio
Anson es autor colaborador y fundador de www.askeygeek.com. Aprender algo nuevo siempre ha sido su pasión, ASKEYGEEK.com es el resultado de su pasión por la tecnología y los negocios. Tiene una década de experiencia versátil en subcontratación de procesos comerciales, finanzas y contabilidad, tecnología de la información, excelencia operativa e inteligencia empresarial. Durante su mandato, trabajó para organizaciones como Genpact, Hewlett Packard, M*Modal y Capgemini en diversos roles y responsabilidades. Fuera de los negocios y la tecnología, es un cinéfilo que pasa horas juntos viendo y aprendiendo cine, ¡y también es un cineasta!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

¡Felicidades!
Lo hiciste,
¡No cierres!

Llegar a 60.000 ¡Créditos de personajes UberTTS gratis!

Esta ventana emergente no se mostrará tú decides de nuevo!!!

UberTTS
Share to...