Formula Excel per convertire mm/gg/aaaa in gg/mm/aaaa

Dal gg-mm-aaaa al gg-mm-aaaa
Sommario

Formula Excel per convertire gg/mm/aaaa in mm/gg/aaaa (con immagini)

Formato cella da gg/mm/aaaa a mm/gg/aaaa utilizzando la formula di Excel

Che cosa è?

Questa formula Excel ti aiuterà a convertire il formato della data che è in gg/mm/aaaa in mm/gg/aaaa

Ad esempio: dal 7 gennaio 2014 (7/1/2014) al 1 luglio 2014 (1/7/2014)

Perché è?

Questo è molto importante quando hai ricevuto un numero enorme di dati nel formato gg/mm/aaaa che avrebbe dovuto essere ricevuto nel formato mm/gg/aaaa e fortunatamente o sfortunatamente l'opzione predefinita in Excel legge mm/gg/aaaa, quindi il tuo 1 luglio Excel letto come 7 gennaio. Poiché ci sono molti dati non è possibile modificarli uno per uno. In questi casi è possibile utilizzare la formula seguente!

Come:

Se hai la data nella cella B1, copia e incolla la formula Excel seguente nella cella C1 e modifica il formato della cella C1 in "Data". Questo è tutto!!!

=SE(B1="",""",SE(GIORNO(B1)>12,GIORNO(B1)&"/"&MESE(B1)&"/"&ANNO(B1),VALORE(DATA(ANNO(B1),

GIORNO(B1), MESE(B1)))))



Gg/Mm/Aaaa

Anson Antonio
Anson Antonio
Anson è un autore collaboratore e fondatore di www.askeygeek.com. Imparare qualcosa di nuovo è sempre stata la sua passione, ASKEYGEEK.com è il risultato della sua passione per la tecnologia e il business. Ha un decennio di esperienza versatile in Business Process Outsourcing, Finanza e Contabilità, Informatica, Eccellenza Operativa e Business Intelligence. Durante il mandato, ha lavorato per organizzazioni come Genpact, Hewlett Packard, M*Modal e Capgemini in vari ruoli e responsabilità. Al di fuori degli affari e della tecnologia, è un appassionato di cinema che trascorre ore insieme guardando e imparando il cinema e anche un regista!

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Congratulazioni!
L'hai fatta,
Non chiudere!
Inserisci la tua possibilità di vincere 100.000 crediti per personaggi UberTTS
Grazie per la vostra visita!

Questo popup non mostrerà sta a te Ancora!!!

Uovo di Pasqua UberTTS da 100K
Share to...