Fórmula Excel para converter mm/dd/aaaa em dd/mm/aaaa

dd-mm-aaaa para mm-dd-aaaa
Índice

Fórmula Excel para converter dd/mm/aaaa em mm/dd/aaaa (com imagens)

Formato de célula de dd/mm/aaaa para mm/dd/aaaa usando fórmula do Excel

O que é isso?

Esta fórmula Excel irá ajudá-lo a converter o formato de data que está em dd/mm/aaaa para mm/dd/aaaa

Ex.: 7 de janeiro de 2014 (01/07/2014) a 01/07/2014 (01/07/2014)

Por que é isso?

Isso é muito importante quando você recebeu muitos dados no formato dd/mm/aaaa que deveriam ter sido recebidos no formato mm/dd/aaaa e, felizmente ou infelizmente, a opção padrão no Excel é mm/dd/aaaa, então seu dia 1º de julho Excel lido como 7 de janeiro. Como há muitos dados, você não pode alterá-los um por um. Nesses casos, você pode usar a fórmula abaixo!

Como:

Se você tiver a data na célula B1, copie e cole a fórmula Excel abaixo na célula C1 e altere o formato da célula C1 para ‘Data’. É isso!!!

=SE(B1=””,””,SE(DIA(B1)>12,DIA(B1)&”/”&MÊS(B1)&”/”&ANO(B1),VALOR(DATA(ANO(B1),

DIA(B1),MÊS(B1)))))



Dd/Mm/AAAA

Anson Antônio
Anson Antônio
Anson é autor colaborador e fundador da www.askeygeek.com. Aprender algo novo sempre foi sua paixão, ASKEYGEEK.com é o resultado de sua paixão por tecnologia e negócios. Ele tem uma década de experiência versátil em terceirização de processos de negócios, finanças e contabilidade, tecnologia da informação, excelência operacional e inteligência de negócios. Durante sua gestão, ele trabalhou para organizações como Genpact, Hewlett Packard, M*Modal e Capgemini em diversas funções e responsabilidades. Fora dos negócios e da tecnologia, ele é um cinéfilo que passa horas juntos assistindo e aprendendo Cinema e também Cineasta!

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Parabéns!
Você conseguiu,
Não feche!
Digite sua chance de ganhar 100.000 créditos de personagem UberTTS
Agradecemos a sua visita!

Este pop-up não vai aparecer você decide de novo!!!

Ovo de Páscoa UberTTS 100K
Share to...