COUNTIF: Excel-Formel zum Zählen von Zellen zwischen zwei Zahlen

Zählen Sie Zellen zwischen zwei Zahlen
Inhaltsverzeichnis

Zählen Sie Zellen zwischen zwei Zahlen mit der Excel-ZÄHLENWENN-Formel

Was ist ZÄHLENWENN Funktion:

Wenn Sie mit Microsoft vertraut sind Excel Sie würden wissen, dass ZÄHLENWENN die Funktion ist, mit der die Anzahl der Zellen gezählt wird, die Werte enthalten.

In diesem Beitrag zeigen wir Ihnen eine Formel zum Zählen der Anzahl der Zellen, die einen Wert zwischen zwei Zahlen in einer bestimmten Spalte oder einem Zellbereich enthalten, indem Sie die Kombination zweier COUNIF-Funktionen in derselben Formel verwenden.

Warum diese Formel es wichtig:

Diese Formel ist sehr hilfreich, wenn Sie nicht die Anzahl ganzer Zellen in einer Spalte oder eines bestimmten Zellbereichs benötigen, sondern nur die Anzahl der Zellen zwischen zwei Zahlen.

Zum Beispiel: Sie haben eine Liste von 10 Schülern mit ihren Noten für ein bestimmtes Fach und Sie möchten von 10 Schülern wissen, wie viele Schüler 50 bis 80 erreicht haben.

Countif-FormelPin

Wie um Zellen zwischen zwei Zahlen mit der COUNTIF-Formel zu zählen:





Ich erkläre Ihnen die Formel mit dem gleichen Beispiel oben, es ist ziemlich einfach; nur eine kleine Subtraktionslogik, die wir mit der COUNTIF-Funktion anwenden.

  • Zuerst werden alle Zahlen über 50 gezählt. In diesem Beispiel haben wir 85, 75, 60, 55, 46, 62, 67, 28, 45, 30 das bedeutet 6 Zahlen sind über 50. Das macht der erste Abschnitt der Formel.

=ZÄHLENWENN(B2:B11”,>=50”)

  • Zweitens zählen wir alle Zahlen über 80 und subtrahieren sie von der ersten Zählung. In diesem Beispiel haben wir nur 1 Zahl über 80 dh 85.

-ZÄHLENWENN(B2:B11”,>80″)

Zusamenfassend 6-1=5, und das ist das Ergebnis, nach dem wir suchen, die Anzahl der Schüler, die zwischen 50 und 80 Punkte erzielt haben.

Die vollständige Formel sieht also wie folgt aus:

=ZÄHLENWENN(B2:B11“,>=50″)-ZÄHLENWENN(B2:B11“,>80″)

Anstatt einen bestimmten Zellbereich zu erwähnen, wenn Sie von der gesamten Spalte aus zählen möchten, sollte Ihre Formel in etwa so aussehen:

=ZÄHLENWENN(B:B”>=50″)-ZÄHLENWENN(B:B,,>80″)

Wenn Sie die Anfangs- und Endzahlen/die Zwischenzahlen aus verschiedenen Zellen auswählen möchten, anstatt sie direkt in der Formel zu erwähnen (in diesem Beispiel 50 und 80), können Sie diesen Zellenwert in der Formel wie folgt erwähnen:

=ZÄHLENWENN(B2:B11,”>” &E1)-ZÄHLENWENN(B2:B11,”>”&F1)

Jetzt wissen Sie also, wie Sie Zellen zwischen zwei Zahlen in Excel mit der einfachen ZÄHLENWENN-Funktion zählen.


Anson Antonius
Anson Antonius
Anson ist ein beitragender Autor und Gründer von www.askeygeek.comEr verfügt über ein Jahrzehnt vielseitiger Erfahrung in den Bereichen Business Process Outsourcing, Finanz- und Rechnungswesen, Informationstechnologie, Operational Excellence und Business Intelligence. Während seiner Amtszeit hatte er für Unternehmen wie Genpact, Hewlett Packard, M*Modal und Capgemini in verschiedenen Rollen und Verantwortlichkeiten gearbeitet, angefangen vom Associate bis zum Manager. Etwas Neues zu lernen war schon immer seine Leidenschaft, asKeygeek.com ist das Ergebnis seiner Leidenschaft für Technologie und Business. Außerhalb von Geschäft und Technologie ist Anson ein Filmfan, der Stunden damit verbringt, Kino zu sehen und zu lernen, und auch ein Filmemacher!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

Glückwunsch!
Du hast es geschafft,
Nicht schließen!
Geben Sie Ihre Chance zu gewinnen 100.000 UberTTS-Charakter-Credits
Danke für Ihren Besuch!

Dieses Popup wird nicht angezeigt wie du willst wieder!!!

UberTTS 100K Osterei
Share to...